Fórum Metamáquina

Comunidade de usuários da impressora 3D Metamáquina. Tire suas dúvidas, compartilhe, ajude, troque experiências


    Problemas com impressão

    Compartilhe
    avatar
    hybryt

    Mensagens : 13
    Data de inscrição : 04/11/2013
    Idade : 24
    Localização : Goiânia

    Problemas com impressão

    Mensagem por hybryt em Seg Nov 04, 2013 2:06 pm

    Boa tarde, galera !

    Estou tentando imprimir algumas peças com a metamaquina 2, mas não consegui imprimir as peças com a qualidade que outros usuários estão conseguindo.
    Segue as imagens dos modelos que tentei imprimir.

    [editado] Sim, já calibrei não sei quantas vezes. Aquele quadrado de teste está saindo ok.






    Já pesquisei em diversos lugares, mas a maioria fala sobre alterar a temperatura (da cama ou do extrusor) e outras configurações no perfil da máquina que acho arriscado tentar.
    Alguém sabe me dizer por que a impressão está saindo tão grosseira ? O que posso fazer pra arrumar ? Crying or Very sad Crying or Very sad Crying or Very sad
    avatar
    hybryt

    Mensagens : 13
    Data de inscrição : 04/11/2013
    Idade : 24
    Localização : Goiânia

    Re: Problemas com impressão

    Mensagem por hybryt em Qua Nov 06, 2013 1:02 pm

    Resolvido !
    Rodrigo Rodrigues da Silva - Suporte Metamáquina escreveu:o problema é a calibração do Z: como o bico está muito longe da base, o plástico está sendo apenas derramado sobre a base. Ele deve ser "pincelado", como quando você passa a pasta sobre a escova de dentes. Repita apenas o processo de "Calibração do Z" até conseguir um bom resultado. Uma dica é que, sempre que o bico vai até o centro para iniciar o processo, ele está 10mm acima do zero anterior. Portanto, se você descer 10.1, você estará 0.1 mais baixo que a calibração anterior. É um processo que leva um pouco de tempo para pegar o jeito.

    Outro ponto é que o plástico que aparece nas fotos é o PLA, e não o ABS. Portanto, se você está carregando os seus arquivos com as configurações do ABS o plástico estará quente demais, portanto não funcionará.

    A fita não é necessária com o PLA, porém ajuda. Com o ABS, ela é sim necessária.

    Outro ponto importante é ter o vidro sempre livre de gordura, como mostrado no tutorial.
    Então, recalibrei o eixo Z (abaixei 0.1 mm, da configuração anterior).
    Alterei o modo ABS (230º), para PLA(185º) (sim, confundi pois não sabia qual era o "grau de maleabilidade" dos dois materiais).

    E a qualidade foi lá pra cima. Espero melhorar !

    Segue as imagens:




      Data/hora atual: Seg Maio 29, 2017 5:32 am