Fórum Metamáquina

Comunidade de usuários da impressora 3D Metamáquina. Tire suas dúvidas, compartilhe, ajude, troque experiências


    Motor da Extrusora Lento

    Compartilhe

    henriquesv

    Mensagens : 11
    Data de inscrição : 24/10/2013

    Motor da Extrusora Lento

    Mensagem por henriquesv em Qua Mar 12, 2014 5:55 am

    Pessoal, bom dia!

    Após uma última impressão (não bem sucedida), o motor que faz o parafuso trator me parece bem lento. A simples tentativa de efetuar a extrusão de 5mm no Pronterface está demorando mais e o som característico de seu giro mudou.

    Vejam os vídeos:
    http://youtu.be/w3spisoXnA0
    http://youtu.be/d0k_9Xg5GGQ

    Verifiquei se existia alguma obstrução, retirando até mesmo a engrenagem maior que está encaixada no parafuso trator. Tudo parece correto.

    Cheguei a enviar o seguinte comando para verificar se existe algum limitador para a velocidade:
    G1 E20 F400;

    O motor girou rapidamente.

    O que pode estar acontecendo? Alguém tem alguma ideia?

    obs: baixei a última versão do software no site da metamaquina e fiz a última atualização do firmware.

    - Uso Windows 7 32bit;

    Obrigado!

    henriquesv

    Mensagens : 11
    Data de inscrição : 24/10/2013

    Re: Motor da Extrusora Lento

    Mensagem por henriquesv em Sex Mar 14, 2014 5:36 pm

    Enquanto não soluciono estou usando algumas alternativas:

    - Printrun (Pronterface no MAC).
    - Repetier-Host (estou gostando bastante!)
    avatar
    Leo_Aguiar

    Mensagens : 49
    Data de inscrição : 26/10/2014

    Re: Motor da Extrusora Lento

    Mensagem por Leo_Aguiar em Qui Nov 06, 2014 5:07 pm

    Olá Henrique,

    Estou começando a usar o Repetier-Host com a minha Metamaquina 2.

    Você já teve algum problema com essa combinação? Há alguma dica ou algo para se atentar nesse setup?

    Obrigado,

    Leo

    henriquesv

    Mensagens : 11
    Data de inscrição : 24/10/2013

    Re: Motor da Extrusora Lento

    Mensagem por henriquesv em Sex Nov 07, 2014 8:01 am

    Tudo bem Leo?
    Não tem muito mistério não. A minha sugestão é que continue utilizando o software fatiador que já está acostumado. Apenas configure as informações de conexão da impressora. Se não me engano o padrão do Repetier já é suficiente. Apanhei um pouco da última versão, que sofreu muitas mudanças no visual... então retornei à anterior =)

    Qualquer dúvida estamos por aqui.

    Quanto à Metamaquina:
    - Fique de olho nas engrenagens (na verdade de imediato faça a impressão das duas engrenagens que "fazem" a extrusão). O material se desfaz após algum tempo.
    - Se o filamento começar a agarrar e o parafuso trator começar a "cavar" o material, o bico da extrusora provavelmente entupiu. Você pode fazer a limpeza ou a substituição.
    - De tempo em tempo, aperte todos os parafusos e lubrifique as partes móveis.

    Abrs.
    Henrique

    Conteúdo patrocinado

    Re: Motor da Extrusora Lento

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Qui Nov 23, 2017 10:30 pm