Fórum Metamáquina

Comunidade de usuários da impressora 3D Metamáquina. Tire suas dúvidas, compartilhe, ajude, troque experiências


    impressora 3D nâo está aquecendo

    Compartilhe

    marcello

    Mensagens : 4
    Data de inscrição : 27/10/2014

    impressora 3D nâo está aquecendo

    Mensagem por marcello em Seg Out 27, 2014 5:46 pm

    Pessoal sou novo aqui, e conheço pouco ainda de impressoras 3D.
    Minha impressora não está esquentando, o termistor esta funcionando, porem o fio de nicromo ( responsável por aquecer não esta esquentando o tambor e o bico), a ligação no Arduíno esta conforme o manual, porem não esquenta, todos os outros comandos estão normais, exceto este. acho que o defeito esta no fio de nicromo mal instalado no tambor, ou então no encaixe do Arduíno. alguém pode me ajudar ?

    avatar
    Leo_Aguiar

    Mensagens : 49
    Data de inscrição : 26/10/2014

    Re: impressora 3D nâo está aquecendo

    Mensagem por Leo_Aguiar em Sex Out 31, 2014 2:57 pm

    É uma Metamaquina 2? A placa da minha é uma RAMBo 1.1b da UltiMachine. E o bico aquece com um resistor de 6ohms.

    Eu já tive problemas com a mesa não aquecendo. Tive que remover ela e os cabos de alimentação dela. O problema estava num dos cabos. Com um multimetro achei o cabo que estava ruim. Cortei o ponto dele que estava ruim, fiz a emenda, e reconectei tudo. Isso resolveu.

    Agora estou com um novo problema. O bico aquece mas não o suficiente. Chega só aos 170ºC. Já desmontei o bico. Testei a continuidade das conexões. Tudo ok. Testei o termistor e também está ok. Vou trocar o resistor de 6ohms e ver o que acontece.

    Abs.

    Leo

    Pietro

    Mensagens : 11
    Data de inscrição : 05/06/2014

    Re: impressora 3D nâo está aquecendo

    Mensagem por Pietro em Seg Nov 03, 2014 1:34 pm

    Minha placa é do modelo 1.1q (mais novo).
    Quando retirei a máquina, perguntei a respeito de problemas e disseram que alguns modelos de placas antigas deram defeito. Tente trocar o resistor mais desconfio da placa.
    Na minha tive que colocar uma placa USB externa porque ela perdia conexão frequentemente ( problema crônico citado pelo fabricante da placa) e tive que apertar parafusos e tensionar a correa. Tenho ótimos resultados de impressão e estou satisfeito com a máquina.

    marcello

    Mensagens : 4
    Data de inscrição : 27/10/2014

    Re: impressora 3D nâo está aquecendo

    Mensagem por marcello em Qui Nov 06, 2014 2:42 pm

    obrigado Leo e Pietro,
    consegui resolver o problema,testei o termistor e estava marcando, testei na fonte e o fio de nicromio e estava esquentando, testei a placa com multimetro e estava enviando o sinal p esquentar, achei que o problema era na forma de enrolar a fio de nicromio, e só depois constatei que o problema estavam nos fios do termistor que apesar de esquentarem, ao enrolar, eles estavam fechando curto, entao coloquei uma protecao em volta do fio depois enrolei no bico e esta funcionando!!
    avatar
    Leo_Aguiar

    Mensagens : 49
    Data de inscrição : 26/10/2014

    Re: impressora 3D nâo está aquecendo

    Mensagem por Leo_Aguiar em Qui Nov 06, 2014 4:35 pm

    Atualização do meu problema que o bico não aquecia até 230ºC: Era o resistor do bico. Troquei e aparentemente está tudo ok. Vamos ver até quando ficará tudo ok e qual será o próximo problema para solucionar. Alguma aposta sobre qual será o próximo componente/problema? Smile

    Conteúdo patrocinado

    Re: impressora 3D nâo está aquecendo

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Qua Set 20, 2017 10:39 am